Nov 1, 2015

Amazing Rotoverter That Can Produced 1100 Watts

RotoVerter is a remarkable piece of energy saving engineering that can be applied readily to off-the-shelf components. Utilizes an AC motor - with a modest change in the wiring, a motor rated to run at 460 volts on 3-phase, at 20 - 30 amps, can be made to run on 120 volts single phase, and on a handful of amps (5 - 7 amps). This is done, by creating a virtual 3rd phase utilizing capacitance. By tuning the capacitance, the motor can be put into a self-semiresonant condition whereby the motor runs with extreme efficiency and is cool to the touch at full rated rpm. This is a PROVEN technological advance - which can be put into operation worldwide to help stem the energy shortages reported to be on the way globally.

Materials to be used
  • 2 Baldors 7.5 3PH
  • Inverter xantrex 1200watt modified sine wave
  • Solar panel 120 watt
  • Deep cycle 12 volt battery
  • Basic run and start caps (non electrolytic for run!)
This modified AC motor is referred to as the RotoVerter. Several first-hand who have replicated the device are seeing amazing results as the extra voltage circulating in the capacitor bank used to create the virtual third phase, can also be utilized to charge batteries as well and other loads. The beauty of being able to run these motors in this manner, is not only the tremendous energy savings, but provides one with the ability to go SOLAR as well.

Oct 30, 2015

How To Make LED Light Bulb Assembly

You don’t need any special skills to assemble a LED lamp. Five minutes of free time, a few tools and some desire to make something by yourself - that's all you need to build a modern, beautiful and efficient light source.

By assembling LED lamp with your own hands you can always be 100% sure that it will meet the claimed specifications, since most of the commercially available LED lamps have overstated specifications. The number one reason you want to build the LED lamp by yourself is that you’ll save a substantial amount of money. LED DIY kits is 1.5-2 times cheaper than already assembled lamps.

Let's briefly remind ourselves about the benefits LED lamps:
First of all – it’s the energy saving factor. LED lamps consume 10 times (video text - Save up to 10 times) less power compared to incandescent ones and 2 times (video text - Save up to 2 times) less power as compared to fluorescent lamps.

The lifespan of the correctly assembled LED lamp is 50 thousand hours (video text - 50 thousand hours) or more, with an 8-hour operation time per day. 15 years of trouble-free operation (video text - 15 years of trouble-free operation).
Among other benefits:
instant start
operation in wide voltage range - from 85 to 265 Volts
no flicker
no infrared and ultraviolet radiation
an ability to choose the color temperature: warm or cold

To assemble the LED lamp we’ll need:
aluminum lamp housing (which consists of lamp base, PCB for LEDs, light diffuser and mounting elements)
LED current driver
light-emitting diodes (their number determines the power of the lamp)

The tools we use:
soldering iron
and some consumables: thermal paste, solder and hot glue.

Try and assemble by yourself this very promising and cost-effective light source.
First of all we need to determine the polarity of the LED - some manufacturers apply plus and minus signs to the contacts of the LED, but some LEDs can be supplied without the polarity indication. We are using a tester to do this job. If you connect the plus test lead to the positive contact of the LED, and a minus to negative contact - LED should light up. PCB for LEDs has a corresponding plus and minus designation.
For mounting the diodes we use thermal paste that provides effective heat dissipation between the contact area and the board.
Mount all of the LEDs with the correct polarity.
Solder the LEDs to the board and be careful not to damage the LED lenses with the soldering iron.
Using a tester we check the quality and accuracy of the soldering. Test leads should be placed on the nearby LEDs with the correct polarity. As the result LED should light up.
Connect driver to the lamp base. One of the white wires should go through the center of the base and must be fixed using the screw with a flat cap. The other wire should be fixed during the lamp base assembly.
Using a tester check the contact between the base and the driver.
Put the driver into the mount in the base and fix it with hot glue and wait until it cools down.
Screw the base into the lamp housing.
Solder the driver to the PCB maintaining correct polarity which is indicated on the board – pink wire to positive, white wire to negative.
Apply the thermal paste at the point of contact of PCB and lamp housing.
Adjust the holes on the lamp and on the board. Screw the board to the housing.
It is important to fix the lamp base to the housing using a sharp tool – screwdriver or an awl. Push the metal on the base in three or four points to do this.
Finally screw on the light diffuser to the lamp housing.
Check for a short-circuit on the housing and between the contacts of the base.
The lamp is ready now.
Using wattmeter we measure lamp power – 7.6 W.
Using light meter measure illumination at a distance of 1 meter – 300 lux.
Measure the temperature in the LEDs area after 5 minutes of operation – 42 degrees Celsius.
Measure the temperature of the lamp housing – the temperature is 40 degrees Celsius.
We have assembled LED lamp with the following parameters:
~ 140-160 degrees beam angle
housing heating is 40 degrees Celsius
~ 7 watt power consumption
and 670~700 lumens of luminous flux
We hope that our video instruction will help you to:
significantly reduce the cost of electricity
choose high-quality LED lamp components and assemble it correctly
and perhaps start your own business

Oct 19, 2015

PLDT HomeBro Ultera Huawei B2268s 4G LTE Admin Unlock Finally

Finally, the PLDT HomeBro Ultera aka Huawei B2268s 4G LTE wireless broadband CPE now revealed on how to unlock the Admin account to the fullest. As we all know someone will always leak to the public no matter how they conceal it those good guys out there will make first some penny of this tricks before it will be share to the newbies like me. Here's the prerequisite before you can to proceed on unlocking your Huawei B2268s LTE 4G ODU, first of all make sure that your device ODU Firmware Version is V100R001C35SP100B021 and the Module Firmware Version is V100R001C35SP100B021 then you can now do-it-yourself. Note it will void your device warranty so always be careful and presence of mind.

What you need is a Firefox browser any version then go to Tools then click Add-ons, Add-ons Manager prompt you and you must install the Web Developer plugins. Once done download Putty utility for telnet, also download this MS doc B2268s pedik Full Admin Access its a rar file then extract it password is sarilingsikapkopoyan71 just copy and paste it once the winrar ask you for the password to be extracted.


Step 1.
  • Log-in as homebro for the username and password
  • Press Crtl + Shift + K
  • Paste script
  • Press ENTER
  • Click "OK"
  • Wait for "All done" then click "OK"
Step 2.
  • Open putty
  • log-in
  • Type "chpasswd" and press ENTER
  • Type "admin:admin"and press ENTER
  • Press Crtl + D (two times)
  • Log-in on Web GUI (admin / admin)
  • Change Password DONE
Alternative you can download and extract this script B2268s Step 2 by KevinBongcawel.rar just double click the run.bat file, I have to credit it to KevinBongcawel. Once done, you can now Login as admin for the username and pedik for the password after that you may now change the password to your desired key.

This only proves that the PLDT HomeBro Ultera Huawei B2268s 4G LTE wireless broadband CPE is now in your full control, you can now tweak and fine tune what ever you want to your device. I have to say thanks Pedik the one who offer and share this stuff to the public article and images are credits to him. Enjoy!

Oct 7, 2015

Free Avira Internet Security Expires on 2020

First of all you must have the CD Installer of either Avira Internet Security Suite 2015 or Avira Antivirus Pro 2015, if you don't have it your hand then just download this file (avira_internet_security_en) its Avira Internet Security Suite 2015 or the (avira_antivirus_pro_en) its Avira Antivirus Pro 2015.

Avira Antivirus Pro / Avira Internet Security

Avira Antivirus Pro is one of the best programs to protect the Internet and security system for you . In the field of computer security software on the market today , there are many, but few of them can be trusted. One of the most reliable software and users of Avira products . This company has many applications in the field of security , and today the site P30World one of these products that are prepared . Program Avira Internet Security 2015 protects your computer against many of the attacks . Among the features in the software firewall, antivirus and spyware , antitroyan, scanner -mail and anti-phishing module is . Firewall has a duty to protect your system against cyber attacks . Antivirus also protects your computer against viruses. This program also helps you to control your system in front of their children , and allowed them to see things that are age appropriate for them.

Features List
  • The face of strong viruses all Virus .
  • Protect your system from malicious attacks and the Internet.
  • A scanner with a powerful e-mail . – Has Webguard and browse the Internet safely .
  • Backup and Recovery System features .
  • Supports laptops .
  • New parental control and protection of children.
  • A powerful, high-speed scanners .
  • Increase the defensive power of the Internet as a means to defend against attacks and e-mail messages and spammers.
  • To control the traffic on the Internet.
  • Very easy to install.
  • Application Block suspicious programs on the system.
  • Monitoring system.
  • Quarantine system for unknown viruses .
  • The ability to comply with the new UAC in Windows.
What’s New ?
  • Improved performance
  • Reverted back to Antivirus Pro from Internet security suite
  • Increased malware and other adware protection
  • Increased reliability
  • Decreased system usage
  • Many more features added
How to Activate Licence Key file ?
  • Install the full setup as evelution
  • Now launch the app and open Help >>> Licence Manager >>> Extend Licence >>> Licence File
  • After it browse the licence key file and install it
  • You have successfully activated the licence and update the app

I already have a valid license file. Just point your mouse here and click it to key in your Avira Internet Security Till 17.9.2020 key aka the hbedv.key file.

After updating the license file aka hbedv.key you will now be prompted with this screenshot below, your Avira Internet Security Suite 2015 product is activated until: 9/17/2020. Congratulation you must have the internet connection to update your Avira antivirus.

That’s it. Enjoy !

Sep 9, 2015

Huawei B2268S 4G TD-LTE Wireless CPE

HUAWEI B2268S 4G LTE TD-LTE CPE Wireless Gateway

This is a newer version of the popular HUAWEI B2268 LTE CPE (Customer Premises Equipment). Previously it was B593u-12. The new B2268S has a maximum download speed of 150 Mbps and in addition to penta-band TDD, it supports TDD 3500, 2600 and 2300 MHz as well. The B2268S is a 4G wireless gateway that supersedes B522s-41 / B593s-42 / E323s-41 / B593s-58 / B222s-40 / B222s-41 / B222s-42 / B222s-42a. As sales of these models will be stopped on June 30, 2014. It is ideal for SOHO and small business with its versatile connectivity options and services such as VoIP, telephone and fax, USB printers, USB hard drive and other office equipment. It is also suitable for home entertainment and information exchange.

Penta-Band LTE-TD Band 42 / Band 43 3500MHz, Band 38 2600MHz and Band 40 2300MHz up to 150Mbps download and 50Mbps upload speed.


Model - B2268S

Frequency (4G)
*LTE TDD Band 42 / Band 43 3500 MHz
*LTE TDD Band 38 2600 MHz
*LTE TDD Band 40 2300 MHz

LTE Category - Category 4
Bandwidth - 20MHz/10MHz
Speed (4G) - 150Mbps download; 50Mbps upload
MIMO - TM 1/2/3/7

SIM Slot - 1 x Standard Size SIM slot

Wi-Fi - 802.11b/g/n; Encryption WEP, WPA and WPA2
*Supports up to 32 devices.

External Antenna - 2 x SMA connectors

LAN - 2 x Auto-sensing Ethernet RJ45 interface

Telephone -1 x Phone jack RJ11 interface

USB - 1 x USB 2.0 host port

Dimensions - 300 x 250 x 50 mm

Weight - 500g (excluding the charger)

Web Management Page -
*default password admin/password123, in English language.

Other Features

*Firewall, Enhanced VoIP
*TR069 remote management, HTTP online upgrade
*QoS, USB share
*VPS, VLAN(option function)
*Dual APN (User Defined / Auto APN)


*HUAWEI B2268S 4G TD-LTE Gateway ODU Antenna
*Surge Protector with Grounding Kit
*Wall / Pole Metal Brackets and Mounting Kit
*LAN Cable
*100-240V Power Adaptor EU 2-pin or UK 3-pin plug
*Quick Start & Safety Information


The Huawei B2268S 4G TD-LTE Wireless CPE is already available in the Philippines at PLDT/SMART Telco it is advertise as PLDT Home BRO’s ULTERA the new 4G wireless broadband internet among one of the major wireless ISP in the country.

The Huawei B2268S 4G TD-LTE device PLDT Home BRO’s ULTERA stock firmware though it is just new released the nation No.1 Free Internet Forum said that this 4G CPE is already exploited, as we always expect the Pinoy Henyo are always finding its way to make a hole at he backdoor. I must confirm it soon to update my guest, commenter and my avid reader.

Sep 7, 2015

HUAWEI B315s-936 LTE CPE : Globe New 4G Wireless Modem

The HUAWEI B315s-936 LTE CPE is the new release of Globe Telecom 4G wireless broadband modem router liter than those 4G home gateway they have served to their subscriber. So far this CPE device is still not being exploited as it is still new and it still can not be use to the other 4G network SIM.

This the actual Globe 4G wireless broadband modem router being repainted by T@ttoo, the size is being reduce now. Additional features  have added more such as bandwidth for the WiFi and the 4G network down stream and up stream.

More details and Feature, Specifications of HUAWEI B315s-936 LTE CPE User Guide and Manual pdf

HUAWEI B593s-931 LTE CPE Unlock Firmware

Today I have just successfully unlock my HUAWEI B593s-931 LTE CPE, the firmware attached here is for old and new version if you wanted to openline your Globe 4G wireless modem router so that you can use it on the other 4G network such PLDT/Smart Telco network.

Download firmware HUAWEI B593s-931_unlock.BIN here

Download firmware HUAWEI B593s-931debrand.BIN here

Download firmware HUAWEI B593s-931debrand_for_nov.BIN here

GLOBE 4G HUAWEI B593s-931 LTE CPE Default Username Password

You can use any of your fave web browser and point to hit enter, you will be prompted with this login screen. 

The new Globe 4G wireless modem router with VoIP fx  and USB port aka HUAWEI B593s-931 LTE CPE. The default Username is user and the Password is @l03e1t3 hope this help you. Enjoy!

Default username and password:

Username: user
Password: @l03e1t3

The Huawei B593 LTE Family

The Huawei B593 4G LTE CPE Router. There are many sub models such as the HUAWEI B593U-12, B593s-82, B593s-42, B593u-501, B593u-513, B593u-91. They are designed to meet the 4G LTE Band requirements for different markets. They incorporate similar configuration and even have the same functions.


Confirmed sub-model listing *updated 29 April 2014*:

HUAWEI B593u-12: FDD DD800/900/1800/2100/2600MHz (Cat3)
HUAWEI B593s-22: FDD DD800/900/1800/2100/2600MHz & TDD 2600MHz (Cat4)
HUAWEI B593s-82: FDD DD800/1800/2600MHz & TDD 2300/2600MHz (Cat3)*
HUAWEI B593u-91: TDD 2300/2600MHz (Cat4?)
HUAWEI B593s-601: FDD 1800/2600MHz & TDD 2300MHz (Cat4?)

*This model does not support 3g

And maybe these models also exist:

HUAWEI B593s-58: TDD 1900/2300/2600MHz (End of Life Announcement)
HUAWEI B593s-58b: TDD 1900/2300MHz
HUAWEI B593s-42: TDD 3500MHz (End of Life Announcement)
HUAWEI B593s-850

EDIT: This document seems to list all/most possible B593 models:
B593s-42 (End of Life Announcement)

Marketing blurb:

The HUAWEI B593 Router is the first LTE TDD wireless broadband router in the world, supporting LTE TDD/FDD 800/1800/2300/2600MHz up to 100Mbps download speed. Access for up to 32 WIFI devices marks as an ideal home entertainment and information exchange hub. It supports multiple devices and provides simultaneous high speed access, perfect for SOHO's and small businesses with its connectivity options.


* 4 x LAN
* 2 x USB

Transmission speed 4G (MAX)
* Download 100 Mbit/s
* upload 50 Mbit/s

Transmission Speed 3G (MAX)
* download 42.2 Mbit/s
* upload 5.76 Mbit/s

WI-FI: 802.11 b/g/n

Additional antenna location: two antenna ports

SIZE: 190 mm x 35 mm x 176 mm
WEIGHT: 500g

Operating systems it's compatible with:

* Windows 2000/ Windows XP/ Windows Vista/ Windows 7
* Mac OS 10.5/ Mac OS 10.6/ Mac OS 10.7
* Linux

The unit is a breeze to setup with all vital info provided on a large label on the port side of the unit. WiFi security and SSID are predefined and okay to use. For the sake of amusing your neighbours, might I suggest:

While WPS is supported, it is turned off by default so a quick visit to the router's config page is required. Both WLAN and WPS have dedicated buttons on the one side of the unit - very handy indeed. The WLAN button activates/deactivates the wireless broadcast while the WPS button controls the WPS broadcast for devices that support it.

On that note, wireless on the unit is not particularly strong. I found in the config that the output power is set by default to 90%. Upping this to 100% hardly improved matters so I personally resorted to a repeating strategy. Hello WPS!

An absolute brilliant range of little devices are the Huawei WS3xx line-up. While other functions are supported, I picked up a few WS322 with the sole intention of repeating my wireless signal.

Key to a good repeating strategy is the central location of the base unit ie. the B593 LTE CPE. The repeaters are then placed at the peripheral of the WiFi range and configured to repeat the WiFi signal. This is quite a simple thing to do, of anyone needs help, just shout.

Since I have quite a large residence, I opted to deploy 3 * WS322 in Repeater Mode. This worked brilliantly but I did notice a few quirks I'm still unsure of. For instance, occasionally I'll get no traffic on the network. Through trial and error I found that by unplugging one or two repeaters, and later plugging them back in, solved the problem. It seems to me that too many WS322 units screws up routing in the network but this is only a hunch. I had an idea that my B593 LTE CPE may be faulty so it has actually been returned and I've got a new one now. I'll report back if this phenomenon persists.

Another oddity I've discovered is that speeds are bets when right up close, or directly connected, to the B593. For instance, my gaming PC is only 1.5 metres away and, while still on wireless, obtains much much better speeds than my phone or tablet. Speedtest have always maintained *not* to test speeds over wireless and I guess this is one of the reasons why.

One major gripe, and Huawei are not alone in this, is that there is no app for controlling the B593. Configuring the unit over a phone is a chore in microfiche efficiency.

Sep 6, 2015

Paypal Add Funds Missing Replaced by Top-Up Menu

Yesterday I made a shopping online at and purchase a "Strong Rare Earth Magnet Neodymium NeFeB N35 Round Disc" in the first place I know that I have less amount on my Paypal account though I am optimistic that I can just Add Funds on to it.

What surprises me is that the "Add  Funds" button on my Paypal account is gone instead the Menu is being replace by a "Top-Up" sub-menu. Interestingly the Paypal Malaysia have integrate every Paypal members account with the RHB Bank a local Bank that you can send and receive money that makes other users easily to "Add Funds" or "Top-Up" hassle free. But for those whose debit card from Maybank it would be a negative impact to them because there is no such  for none RHB Bank members were they can add money to their Paypal account.

I just want to raise this issue to hose fellow who is having the same problem regarding with this matter, up to now I am stuck because there is no other option for other local banks that I can add more funds to my Paypal account. If somebody have the alternative way in doing so please let me know, will appreciate that  much. :-)

Sep 3, 2015

Maxis-Fibre-Internet Technicolor TG784n v3 Username Password

The Technicolor TG784n v3 is a residential wireless home gateway router VoIP and IPTV all in one device that also support two (2) USB ports for alternative 3G/4G USB dongle modem incase you need a backup ISP, but not only that the USB ports also can provide file sharing that may also serves as NAS for home users likewise for SOHO.

By default the Technicolor TG784n v3 Maxis-Fibre-Internet broadband router username MaxisBB is set to be blank password, there is no need for you to supply any credential because it login right away once you point your fave browser to and you can already make changes for the setting and configurations but with limited privileged only. 

The MaxisBB username is for user level only, if you wish for the Admin account then you have to login with the Administrator username for full access its case sensitive, then your admin password is located at the back itself of the Technicolor TG784n v3 device as it is labeled as "ACCESS KEY" it is an eight (8) digit mixed numbers and letters as the above screenshot.

Sep 2, 2015

Maxis-Fibre-Internet OpenWrt Custom Router TL-WR740N IPTV

First thing to do is need to reflash the TP-Link TL-WR740N with the third party OpenWrt firwmare, in my case I have downloaded the Attitude Adjustment 12.09, after the reflashing, it will automatically prompted you the Login page and you are ask and required make your password for Linux OpenWrt the wireless router.

Second thing to take note is that TP-LINK TL-WR740N physical ports or WAN/LAN ports will varies the name assignment ports on the OpenWrt logical (internal) ports.

As we can see from the screenshot below from left the WAN port is blue, then LAN ports 1-4 is yellow  respectively.

On the other hand, inside the OpenWrt Switch it would be labeled in different way as to that physical ports that we seen above picture.

The WR740N Switch once it is already brushed with the OpenWrt firmware its logical or  internal Switch, the WAN port now is equivalent to CPU ports as the above shows, then LAN port1 is Switch port2, LAN port2 is Switch port3, LAN port3 is Switch port4 and finally the LAN port4 is Switch port1.

Next thing to do is will configure the Switch ports to the desired VLAN tagging, we will assign VLAN621 and VLAN823 for the Internet and for the IPTV. You can add another VLAN later on if you wish to configure for the ATA VoIP the VLAN822 or VLAN821.

We set the VLAN1 to state "OFF" all the Switch ports from CPU to ports 1-4, then create VLAN621 for the Internet, CPU and Port1 to state "TAGGED" and the rest will be "OFF". Followed by creating  VLAN823 for the IPTV, Switch port CPU and Port1 to state "TAGGED" then "UNTAGGED" on Port2 the rest of the Ports will be remain in "OFF" state.

You can copy and paste my /etc/config/network below just edit it with your desired config settings.
root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr ''
option netmask ''

config interface 'lan'
option type 'bridge'
option proto 'static'
option ipaddr ''
option _orig_ifname 'eth0 radio0.network1'
option _orig_bridge 'true'
option ifname 'eth0 eth1'
option netmask ''
option macaddr 'E8:94:F6:01:02:03'

config interface 'wan'
option _orig_ifname 'eth1'
option _orig_bridge 'false'
option proto 'pppoe'
option username ''
option password '1234561'
option ifname 'eth0.621'

config switch
option name 'eth0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'eth0'
option vlan '1'
option vid '1'

config switch_vlan
option device 'eth0'
option vlan '3'
option vid '621'
option ports '0t 1t'

config switch_vlan
option device 'eth0'
option vlan '4'
option vid '823'
option ports '0t 1t 2'

config interface 'IPTV'
option ifname 'eth0.823'
option _orig_ifname 'eth0.823'
option _orig_bridge 'false'
option proto 'static'
option ipaddr ''
option netmask ''
As you have notice to my config setting, I have switch or interchange my physical WAN port to LAN port1 while my LAN port1 now is my WAN port. So internally, my logical Switch port now will be CPU=LAN, Port1=WAN, Port2=IPTV.

We need to make DHCP server for the IPTV.

My Firewall settings.

Finally, here's  the status screenshot of my TP-Link TL-WR740N brushed with OpenWrt third party firmware. I have replaced already my MAXIS Technicolor TG784n v3 and now using the TP-Link wireless router.

Enjoy! hope this article will help those fellow Maxis-Fiber-Internet users who are having trouble in setting up their TP-Link TL-WR740N OpenWrt firmware in configuring the VLAN tagging to make work their IPTV and likewise the additional ATA VoIP.

Sep 1, 2015

Maxis-Fibre-Internet Technicolor TG784n Custom DNS Solved

Limited and Unable to Change or Customized DNS Server Set When Using Maxis-Fibre-Internet Broadband on Technicolor TG784n Residential Gateway VoIP Wireless Router.

  1. Have changed the DNS server sets from router's GUI but still unable to use custom DNS server sets for Maxis-Fibre-Internet Broadband Technicolor TG784n Router.
  2. This is because Maxis had hard coded or using their customized firmware for the router. Whatever changes you made for DNS server sets from GUI will not take effect.


You've to use telnet/command line to configure the router's DNS set.
Download any free Telnet client from Internet and connect to your gateway.
Popular clients are Putty and Microsoft default Telnet client.
Assuming your default router IP address is if you've never changed this.

1. telnet
2. Use "Administrator" for username. It's case sensitive.
3. For password, you've to refer to the access key sticker on your router.
4. Copy and paste the following texts into telnet client.

dns server config state=disabled
dhcp server config state=disabled
dhcp server lease flush
dhcp server pool config name=LAN_private primdns= secdns=
dhcp server config state=enabled
dns client flush
dns client dnsadd addr=

5. After this flush your local PC's DNS cache. In windows use ipconfig/flushdns or reboot your PC.
6. You will now be able to access websites blocked by MCMC/SKMM on your Maxis fibre broadband.

Note: Basic knowledge of PC IP addressing/ networking is required for these tasks.

Aug 27, 2015

HUAWEI HG655a Home Gateway

The HUAWEI HG655a Home Gateway (hereinafter referred to as HG655a) provide universal interfaces compatible with homogeneous products, such as an uplink VDSL/ADSL2+ interface, four FE interfaces, and two POTS interfaces.

As a standard Home Gateway device, the HG655a provides VDSL2 uplink and ADSL2+ uplink dual backup to access the broadband WAN. For the LAN, it also provides bundant interfaces such as Ethernet interface to connect various household terminals, such as PC, STB, and PHONE devices.


HG655a Standard UniFi Setup for VIP5/10/20

HG655a Default Maxis-Fiber-Internet Installation on high rise building such as Condominium.

HG655a Maxis-Fiber-Internet Installation with any custom router.

Configuration of Huawei HG655a as a Modem Router


HUAWEI HG655a Home Gateway Quick Start pdf

HUAWEI HG655a Home Gateway User Guide pdf